Manual de Configuracao

PDF/X-1a

Por que PDF/X-1a?

Devido a existéncia de grandes quantidades de opcdes de PDF, foi necessario normatizar um
PDF especifco para o uso grafco (PDF/X), onde elementos desnecessarios para impressao e
que poderiam causar erros nao fossem incorparados (menus automaticos, recursos de internet,
banco de dados, hiperlinks etc.).

O PDF/X-1a é um desses padrdes PDF/X, foi normatizado pela ISO. Ele cria arquivos seguros

e confaveis, independente da origem do aplicativo permitindo seu uso por todo os sistemas de
fuxo de trabalho grafco.

Confgurando o Corel Draw
para trabalhar com PDF/X-1a

e O 1° Cligue em Ferramentas> Gerenciamento de
| Personalizagio.. - —= cores > Confguracdo padrao (Tools>Color
B Sabvar configuraggies como padrio Management>Default Setings...) para abrir a
Gerenciamento de cores * | Configuracies padrio... Ca|Xa de dlélogo,
Cores de prova {#=  Configuragdies do documento..,

Configuracfes da prova de cor.

v | Gerenciador de objetos

Gerenciador de dades do objeto

Gerencjador de exibicio Ctrl+F2

20 Confgure a caixa de dialogo Confguragdode gerenciamentode cores padrao(Color Management
Default Setting), exatamente como no exemplo abaixo e clique em Ok.

Canfiguragbes de gerenciame 2

Predefinicies: [PEfsonahzado

3° Mude a paletade cores

Configuragdes de cores padrdo Critérios de gerencdamento de cores
Perfs de coresy [ o [ | para CMYK. No menu
RGB: (Padrio) sRGB [EC61966-2.1 RGB: Converter em perfil de cores padrio - .
em Window>Color
CMYK: [(Padriu} IS0 Coated w2 (ECI) CMYK: [Corwerter em perfil de cores padrdo v]
Tons de dnza: [(PadrSo} Dot Gain 15% Tons de cinza: IConvertEr em perfil de cores padro '] Pa | etts> C MYK P a ”ets .
Avisar sobre incompatibilidade de perfis de cores i
Modo de cores primarias: [CMYK [T Avisar sobre ausénda de perfil de cores i Imll II HEs
Finalidade de renderizacdo: [Percepﬁvn Importar e colar: -~ y
RGE: Converter em perfil de cores do documento A
Configuragies de converso de cores I pe ] CMYE pa lette
Mecanismo de cores: [Mluosoﬂ ICM CMM v [CM"E"H npeiide ouesdodoamentn v]
Tons de cinza: [Conuerber em perfil de cores do documento v]
I:l Preservar preto puro
Mapear cinza para preto CMYK Avisar sobre incompatibilidade de perfis de cores
[ Awisar sobre auséndia de perfil de cores

Definicio de cores EXEBS:I [Valoras de laboratdrio

# Descrigdo
Essa predefinicdo € criada pelo usudrio.

oK ][ Cancelar ][ Ajuda

Manual de Configuracdo PDF/X-1a 1.



Corel Draw X5 - Como publicar em PDF/X-1a

Siga os passos abaixo para publicar seu arquivo em PDF/X-1a.

Arquive | Editar  Exibir  Layout 1© Clique em Arquivo > Publicar em PDF... (File>Publish
10 Novo.. Ctrl+N to PDF...) para abrir a caixa de didlogo Publicar em PDF
] % MNovo baseado em modelo... (Publish to PDF).

Hp=  Abir.. Ctrl+0
E Abrir recentes b 2° Nomeie seu arquivo como desejar e escolha em PDF preset
4P Fechar PDF/X-1a como na fgura abaixo:
d I@ Fechar todas Tipo: [PDF— Portable Document Format (*.pdf)
4[5 Publicar em PDF.. Predefinicso de [pDF/la 7]
4 Publicar pagina no ConceptShare... Ll Pré-impressdo
Web
ultar pastas Distribuigde de documento
Edigdo
T —
PDOF/X-3
Arquivamento (CI'}"IEKJ

| C::-nfil.&ur. ] Salvar [ 39 Clique no botao Confgurar... (Settings...) para abrir a caixa

de didlogo ConfguracSes PDF (PDF Settings) e ajustar
P — nosso PDF/X1a da maneira correta.

4° Confgure as abas Geral, Cor e Objetos (General,
Color e Objects) como nas imagens abaixo.

Configuragdes PD! I £ I

Geral |Cor | Documento |Dbjetos | Pré-impressdo | Seguranca | i\, 2quest6es|

Mome do D:\Manual PDF-¥1a.pdf
arquivo:

Faixa de exportacio
©) Documento atual (

) Documentos F
(@) Selecdo

Verifque se as
op¢oes estao
Tamanho da pagina no formato em

Conforme definido no CorelDRAW PDF/X-1a
(@) Definir pelos objetos seledonados

Predefinicio de PDF: [PDF,D(-la

Compatibiidade: [PDF,D(-la

J1
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Canfiguragdes PD!

Geral | Cor

|Doct.|rnento | Ohjetos | Pré-impressdo | Seguranca | i\, lmesﬁol

Gerenciamento de cores

I@ Usar configuracdes de cor do documento

(") Usar configuragoes de prova de cores

Saida de cores:

[:l Converter cores exatas em:

[V]1ncorporar perfil de cores: 150 Coated

Outros controles de cor

ki

Configure os
campos igual

ao exemplo

v2 (ECI) - 1.74MB

|| sempre imprimir sobreposicies em preto

Preservar impressdes sobrepostas do documento

Configuragdes PDI

| Geral | cor

|DOCL.I.I'I'IEH1:0| Objetos |Pré-i.n'|p'ess§o | Sequranca | i\, 1ques1ﬁo|

Compactacdo do bitmap

Tipo de compactacdo:

|| Compactar texto e linha artistica:
Exportar todo o texto como cur

ualidade JPEG:
r

Alta Baixn

Reamostragem do bitmap para menor

Cor 300 E
Tons de dnza 300 El
Monocromético 300 El

Renderizar preenchimentos complexos
coma bitmaps

59 Volte a aba Geral (General) e clique no botdo “+" para salvar estas confgurac8es para vocé poder

[¥] ncorporar fontes no documento
[¥] Incorporar fontes base 14

|:| Converter TrueType em Type 1
[V]Fontes do subcomjunto

Sob % do conjunto de

Arguives EPS: | yisualizar

il

utilizar em seus proximos trabalhos.

Configure os
campos igual
ao exemplo

| PDF/x-1a -
| PDF/x-1a -
Obs.:

- Os elementos que estiverem com efeito de lentes, devem ser transformados em CMYK Bitmap.
- Arquivos em PDF sdo gerados com maximo 5,7metros. Arquivos maiores devem ser reduzidos e
e informada a dimensao final.

Clique aqui para
salvar todas as
configuracdes
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Illustrator - Salvando em PDF/X1-a

Siga os passos abaixo para publicar seu arquivo em PDF/X-1a.

1° Clique em Arquivo > Salvar como... (File > Save As...)
para abrir a caixa de didlogo Salvar como (Save As).

2°Nomeie seu arquivo como desejar e escolha em tipo
Adobe PDF como na fgura abaixo.

teste PDF ai

[Aquivo| Editar  Objeto  Tipo  Selecionar FEfeito  Exib

B Novo... Ctrl+MN
Nowvao a partir do madelo... Shift+Ctrl+M

I Abrir... Ctrl+0

b Abrir arquives recentes »

§ Procurar no Bridge... Alt+Ctrl+0

1 Compartilhar minha tela...

L Device Central...

4 Nome:

/ Fechar Ctrl+W

E Salvar Ctrl+5 Tipo:
Salvar coma... Shift+Ctrl+5

% Salvar uma copia... Alt+Ctrl+5 Ilze Artboards
Salvar como modelo...
Salvar para Web e dispositivos... Alt+Shift+ Ctrl+5

Adobe llustrator (Al

Adobe FXG (. FXG)
Adobe lllustrator (* Al
Adobe POF (*.PDF)

39 Automaticamente o lllustrator abrird a caixa de didlogo Salvar Adobe PDF (Save Adobe PDF).
Confgure as abas Geral, Compactacao e Saida (General, Compression e Output), conforme as
imagens abaixo.

Salvar Adcbe PD

Predefinican de Adobe POF

Padrao| PDF /%-1a:2001

-

Compatibilidade: Acrobat 4 (POF 1.3)

Geral ~  Geral

Marcas e sangrias

DesCrican: Utilize essas configuragdies de forma a criar documentos Adobe PDF capazes de serem -

[V]Exibir PDF apdis salvar

Saida varificados ou que devem estar em conformidade com o POF /A<-1a:2001, um padrao da
Avangado 150 para o intercambio de conteudo grafico. Para obter mais informagoes sobre como
Sequranca criar documentos PDF cornpativeis com o PDF #<-1a, consulte o (Guia do usuario do So me nte
Resumo .
Opcdes selecione

“|Preservar recursos de edican do llustratar
] Incorporar miniaturas de pagina

[l ctirnizar para exinic3o rapida na web

Criar camadas Acrobat a partic de camadas de nivel superior

PDF/X-1a:2001
e mantenha o
restante como

na imagem.

q
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[ salvar Adobe PDF

Predefinicio de Adobe POF: [PDF /%-1a:2001]

Padrdo: POFsx-1a:2001 ~  Compatibilidade: Acrobat 4 (FDF 1.3)

Cr— P
Compactac3o

Marcas & szngrizs - Imnagens bitrap coloridas

Reducdo deresolucdo bicdbicaaté 300 ppipara imagens acima 450 ppi

Qualidade da imagem: Maximo -

Compactagan: Automatico (JPEG) - Tamanhode bloco grafico: [ 128 | pixels

— Irnagens bitrnap emn escala de cinza

Redugdo deresolugdo bicdbica até 300 ppipara imagens acima 450 ppi

Qualidade da imagern: Maximo -

Compactagao: Automatico (JPEG) +| Tamanhode bloco grifico: [ 128 |pixels

— Imagens bitrmap monocromaticas

Configure os
campos igual
ao exemplo

Redugio deresolugiobicibicaaté? - 1200 ppipara imagens acima 1800 ppi

Compactacao: CCITT grupo 4 -

7l Compactar texto e tracado

Salvar predefinican.. Salvar POF ] |

Cancelar

Salvar Adcbe PDI

Predefinic3o de Adobe POF: [PDF/%-13:2001] (Modificada)

Padran: POF/#-1a:2001 ~ (Compatibilidade: Acrobat 4 (PDF 1.3) -
Geral — Saida
Gampactagia
Marcas & sangrias — Cor
Conversao de cores| Conwerter em desting (Preservar ndmeros) -
Avancade §
Segurance SR s Configure os
Resumo . |
Politica de inclusdo de perfil: | a0 incluir perfis campos i1gua
ao exemplo
— POFsx
MNome de perfil do rmétada de sal'dal 150 Coated w2 (ECH - |
MNome da condicdo de saida:
|dentificador da condigao de saida:
Nome do registro:
[CMarcar como trapping
— Descrican
Salvar predefinicao... [ SawarPDF ] | Cancelar

A° Clique no botdo Salvar predefni¢cdes (Save Preset), assim vocé mantém todas as confgura¢des

para utilizar em seus proximos trabalhos.

[Salvar predefinicac.... Clique aqui eI Sa'Yar
todas as configuragdes

)
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Photoshop - Salvando em PDF/X1-a

Inicie sempre seus arquivos com a confguracdo mostrada na imagem abaixo.
Siga os passos abaixo para publicar seu arquivo em PDF/X-1a.

Nome:

Sem Titulo-1

Predefinicdo: Personalizado

Tarnanhio:

Largura:

16,02

cm

Altura:

11,99

cm

Resolucdo:

300

pixels/cm

Modo de Cores:

Cores CMYK =

8 bits

Conteddo do Plano de Fundo:

Branco

#) Avancado

Perfil de Cores:

IS0 Coated v2 (ECI)

Proporgies de Pixel:

Pixels Quadrados

E Editar Imagem Camada

Selecionar  Filtro

Movo... Ctrl+N
Abrir... Ctrl+0O
Procurar no Bridge... Alt+Ctrl+ 0
Procurar no Mini Bridge...

Abrir comao... Alt+Shift+Ctrl+ O
Abrir como Objeto Inteligente...

Abrir Recentes >
Compartilhar minha tela...

Criar nova revisio...

Device Central...

Fechar Crl+W
Fechar Todas Alt+ Chri+W
Fechar e Ir para o Bridge... Shift+Ctri+W
Salvar Ctrl+S
Salvar como... Shift+ Ctrl+ 5
Fazer check-in...

Salvar para a Web e Dispositivos... Alt+Shift+Ctrl+5
Reverter F12

3° Automaticamente o Photoshop abrira a caixa de dialogo Salvar Adobe PDF (Save Adobe PDF)
Confgure as abas Geral, Compactacdo e Saida (General, Compression e Output) conforme as

imagens abaixo.

Predefinicio de Adobe PDF

1°© Clique em Arquivo > Exportar... (File > Export...)

Sahvar Predefinicdo...

i_'_Echuir Predefinicao... |

Device Central...

Tamanho da Imagem:

Configure os
campos igual
ao exemplo

para abrir a caixa de didlogo Export (Exportar).

2° Nomeie seu arquivo como desejar e escolha em

tipo Adobe PDF (Print) como na fgura abaixo.

Mome:

Tipo:

nome do arquivo pdf

Adobe PDF (Fri

Padréo] PDF/X-1a

12001

=

Adobe F‘DF?Irrtemctivei
L Adobe PDF (Print)

Flash C55 Professional (FLA)

1o

[‘Satvar Adobe PDI — |

- Compatibiidade: | Acrobat 4 (PDF 1.3)

S

-

Geral Geral

Compactacdo
Saida

Descricao:

Seguranga
Resumo

Utilize essas configuragdes de forma a criar documentos Adobe PDF
capazes de serem verificados ou que devem estar em conformidade
com o PDF/X-1a:2001, um padrdo da ISO para o intercambio de
conteddo grafico. Para obter mais informaciies sobre como criar

Opglies
[Clincorpora

[Tl visualizar

r Miniaturas de Pdgina

PDF Depois de Salar

(I preservar Recursos de Edicdo do Photoshop

[”| otimizar para Modo de Visualzacio Rapida na Web

Somente
selecione
PDF/X-1a:2001
e mantenha o
restante como
naimagem.
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Salvar Adobe PD!

Predefinicio de Adobe PDF: [PDF/X-1a:2001] -
Padrio: PDF/X-12:2001 - Compatiblidace: | Acrobat 4 (PDF 1.2) -]
.
Compactagdo | opcties
Saida - - - 500 |
e Redugdo da Resolugdo Bicdbica para = pixels/pol ~
Resumo para imagens acima de: 450 pixels/pol ~ CO nﬂgu re OsS
Compactacdo: IPEG ~ Tamanho Lado 3 Lado: Campos |gua|
Qualidade da Imagem: Maxima - ao exem p | 0]
[/] converter Imagem de 16 Bits/Canal em 8 Bits/Canal

Salvar Adcbe PDI

Predefinicio de Adobe PDF:

[PDF/%-12:2001] (Modificado)

Padrio: PDF/X-13:2001 ~ | Compatibiidace: | Acrobat 4 (PDF 1.3) ~|

Geral Saida

Compactacio e
a— Conversdo de Cores Converter em Desting
Resumo LRl 150 Coated v2 (ECL

Configure os
campos igual
R ao exemplo

Nome do Perfil do Propdsito de Saﬁal 150 Coated w2 (ECI) r\

Ciretriz de Inclusio de Perfi | Nao Incluir Perfi

Condigdo de Saida:

Identificador de Condicdo de Saida:

Nome do Registro:

4° Clique no botdo Salvar predefni¢des (Save Preset) para salvar estas confguracdes para vocé

poder utilizar em seus proximos trabalhos.

Clique aqui para salvar
todas as configurac¢des.

Salvar predefinicia:|
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